Well, I must say I am not a big fan of the way Vivint does it troubleshooting.I have been on the phone with Vivint many times reference Cameras going offline time after time.

I have called them and have spent HOURS on the phone with one person then another. They would get the camera working for 8 -10 hours then goes offline. I was so bad I contacted my internet provider to see if they could help. We found it was only one device on the network that was having issues.

It was the D-Link repeater they use to extend the signal to the outdoor camera. By changing the channel on the router to another channel this fixed the issue. I waited 5 days to make sure the camera did not go offline before I called Vivint back to let them know they could cancel the Tech that was to come out. They asked why so I explained the issues I was having and the fix I found.

I also mentioned that I was surprised that the Tech that comes out does not have that ability to check for this since it is a WI-FI solution.

The Person said rudely well that’s not our area….NOT YOUR AREA you are providing a service that runs on WI-FI.

Review about: Vivint Security System.

Reason of review: Poor customer service.

Preferred solution: Price reduction.

I liked: Equiptment at first, Price.

I didn't like: Customer service, Service.


Terms of Service
Post Comment

Having the same problem with my cameras in Medicine Hat.They are continually going down since the software update.

They say it is the upload speed being low (2.5 mbps) for 3 cameras.

Need to get this resolved ...never had this problem since cameras were installed a few months ago.

to Anonymous #1432743

Hello Anonymous

Not sure if this will help you, but it did in my case. try using a different WI-FI channel on your modem. if you are unsure how to do this, you internet provider should be able to assist you.

Hope it helps, John

You May Also Like